Adalo - iOS Builds Are Failing At A Higher Rate – Detalles del incidente

Sistemas funcionando con normalidad

iOS Builds Are Failing At A Higher Rate

Resuelto
Interrupción parcial 50 %
Iniciado el hace alrededor de 15 horasDuró alrededor de 1 hora

Afectado

Publicación

Interrupción parcial de 4:20 PM a 5:39 PM

iOS

Interrupción parcial de 4:20 PM a 5:39 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Investigando
    Investigando

    We are currently experiencing an outage, which is causing builds to fail for iOS. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.