Adalo - New App Creation Currently Unavailable – Detalles del incidente

Sistemas funcionando con normalidad

New App Creation Currently Unavailable

Resuelto
Rendimiento degradado
Iniciado el hace 7 díasDuró alrededor de 1 hora

Afectado

App Editing

Rendimiento degradado de 4:06 PM a 5:00 PM

App Editor

Rendimiento degradado de 4:06 PM a 5:00 PM

Actualizaciones
  • Resuelto
    Resuelto

    The issue preventing new app creation has been resolved.

  • Investigando
    Investigando

    We are currently experiencing an issue preventing new app creation. Users may be unable to successfully create new apps at this time.


    We are actively working to resolve this as quickly as possible. Thank you for your patience while we work toward a fix.