Adalo - Android Builds Are Failing – Detalles del incidente

Sistemas funcionando con normalidad

Android Builds Are Failing

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 16 horasDuró alrededor de 1 hora

Afectado

Publicación

Interrupción parcial de 2:36 PM a 3:36 PM

Android

Interrupción parcial de 2:36 PM a 3:36 PM

Actualizaciones
  • Resuelto
    Resuelto

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for Android! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Investigando
    Investigando

    We are currently experiencing an outage, which is causing Android builds to fail. Our team is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.