Adalo - iOS builds are failing at a higher than normal rate – Detalles del incidente

Sistemas funcionando con normalidad

iOS builds are failing at a higher than normal rate

Resuelto
Interrupción mayor
Iniciado el hace 3 díasDuró alrededor de 2 horas

Afectado

Publicación

Interrupción parcial de 9:27 PM a 11:26 PM

iOS

Interrupción parcial de 9:27 PM a 11:26 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Identificado
    Identificado

    iOS builds are currently failing due to third-party dependency that published a breaking change.

    We're working on a fix now and will update once it's deployed.

  • Investigando
    Investigando

    We are currently investigating an error with our iOS build servers causing higher than normal rates of failure.

    We will update as we get more information.