Cloning Apps with "Screens and Data" results in 0 records in cloned App's collection

Resolved
Partial outage
Started over 2 years ago Lasted 1 day

Affected

App Editing
App Editor
Updates
  • Resolved
    Resolved

    This issue has been fully resolved!

  • Monitoring
    Monitoring

    We have implemented the fix and are seeing records being cloned correctly in our tests. We will be running a few more tests, but this should be resolved.

  • Identified
    Identified

    We have identified the root cause of the issue and are working on a fix now.

  • Investigating
    Investigating

    We are currently investigating an issue that has been identified causing an error when cloning apps with the "screens and data" setting. Currently apps cloned, including from template apps, will only clone the screens and collection structure, but not the actual records.

    We will update here as we get more info!