[Resolved] Images may not load in End Apps. Reported issue from Imgix.

Started on November 22, 2021 at 5:30 PM. Resolved after about 2 hours

Affected

Apps
Collections
  • Monitoring
    November 22, 2021 at 5:30 PM

    We are monitoring an issue reported by Imgix that would affect images loading in apps. This does not seem to be affecting all images. Following along the reported error https://status.imgix.com/.

  • Resolved
    November 22, 2021 at 7:14 PM

    Imgix has posted they have implemented a fix, and are seeing error rates returning to normal! Resolving out on our end as well.