Apple outage affecting iOS builds loading to Testflight

Resolved
Partial outage
Started 8 months ago Lasted about 5 hours

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    This has been resolved.

    If your most recent build is not yet visible in TestFlight, please upload a fresh build. This action should resolve situation. Please be aware that occasionally, it might take 1 to 2 hours for a new version to become visible in TestFlight.

    If the problem continues even after implementing the new build, please submit a ticket and our team will look into it as soon as possible!

  • Monitoring
    Monitoring

    Apple is experiencing issues with App Uploads to App Store Connect. This is preventing some builds from loading to Testflight.

    We will continue to monitor the situation and update here as soon as this is resolved by Apple.

  • Investigating
    Investigating

    We are currently investigating this incident causing some iOS builds to fail.