Android and iOS Builds failing

Resolved
Major outage
Started 6 months ago Lasted about 1 hour

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Investigating
    Investigating

    We are currently investigating an issue with our package registry causing higher than normal rates of failure on builds.

    We will update as we get more information.