Heroku Issues with upstream DNS provider

Resolved
Degraded performance
Started 6 months ago Lasted about 2 hours

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    Hey guys, great news! The issue with the Heroku Issues with the upstream DNS provider has been resolved, and it is now available. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Monitoring
    Monitoring

    Heroku is experiencing an outage, which can cause some custom domains not to connect correctly. Our team is aware of the issue and is monitoring it to see if there is any action Adalo needs to take. We apologize for the inconvenience and will provide updates as they become available.