Adalo - iOS Builds are failing at a higher than normal rate – Incident details

iOS Builds are failing at a higher than normal rate

Resolved
Degraded performance
Started about 1 month agoLasted 4 days

Affected

Publishing

Degraded performance from 4:55 PM to 11:52 PM

iOS

Degraded performance from 4:55 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    The issue causing some iOS builds to fail due to a Fastlane-related problem on Apple’s end has now been resolved.

    Builds should now complete successfully without further issues.

    Please push a new build and reach out to our team by Submitting a Ticket at https://info.adalo.com/submit-a-support-ticket if you need further assistance.

    Thanks for your patience while this was being addressed!

  • Investigating
    Investigating

    We are currently investigating an issue causing higher than normal rates of failure on iOS builds. The team will provide updates as more information becomes available.