Adalo - Adalo Previewer Is Not Working – Incident details

Adalo Previewer Is Not Working

Resolved
Major outage
Started 2 days agoLasted 26 minutes

Affected

App Editing

Major outage from 1:49 PM to 2:15 PM

App Previewer

Major outage from 1:49 PM to 2:15 PM

Updates
  • Resolved
    Resolved

    The issue with the Previewer has been resolved, and it is now available. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    Hey makers! We're sorry to say that there's currently an issue with the Adalo Previewer, which is causing it to be unavailable. Our team is on it and working to fix the problem as soon as possible. We'll keep you posted here with updates. Sorry for the inconvenience!