Adalo - All iOS Builds are currently failing. – Incident details

All iOS Builds are currently failing.

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

App Publishing

Major outage from 9:19 PM to 10:45 PM

iOS

Major outage from 9:19 PM to 10:45 PM

Updates
  • Resolved
    Resolved

    We restarted all failed iOS builds from the timeframe the error was present, and are seeing these builds succeeding.

    If you are still having errors with your iOS build, and the error message is not related to a set up error in your app, please Submit a Support Ticket.

  • Monitoring
    Monitoring

    We found an issue with a dependency in our build servers after a recent update. We upgraded the server dependency and are seeing builds succeed again. We will continue monitoring the servers, and will provide any additional updates if there are continued errors, or we are satisfied the incident is resolved!

  • Identified
    Identified

    We have identified what we believe to be the cause of the issue and are working on a fix. We will provide more information as we determine if the fix is working.

  • Investigating
    Investigating

    We are currently investigating a problem with our iOS build servers. Currently no iOS builds are completing, so please hold on submitting iOS builds. We will provide updates as soon as we have more information.