Resolved
Calendar Component errors when building on Android and iOS

Started
August 23, 2021 at 7:20 PM
Status
Resolved after about 20 hours

Impact

Partial outage
Affected
App Publishing
iOS
Android
  • Resolved
    Resolved

    We have deployed a fix that is working for iOS and Android builds with the Calendar component. We will continue to monitor the build queues, but we are seeing no continued instances of the previous errors regarding the Calendar component.

  • Investigating
    Update

    We are working on a possible local fix that would not be dependent on the root issue to be solved to get these builds working again. We will update as we are able to implement this and test the fix.

  • Investigating
    Investigating

    We are currently experiencing some iOS and Android builds failing due to an error being investigated in the React native calendar component.

    We are monitoring the incident, and will provide updates as we see movement, and are able to test that the issue is solved for us.

    This affects your build if you are using the Adalo Calendar component in your app. Existing builds are not affected by this.

    Reported issue