Resolved
Images are not uploading to app databases

Started
September 08, 2021 at 5:30 PM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Published Apps
Collections
  • Resolved
    September 08, 2021 at 11:05 PM

    We have deployed a fix for this issue, and images are now uploading again. We will continue to monitor the situation, but are confident this fix has solved the root issue.

    https://info.adalo.com/submit-a-support-ticket if you are still facing any issues!

  • Identified
    September 08, 2021 at 10:40 PM

    We have identified the likely issue and are working on a fix. We will update once this is live, and are able to confirm the errors are no longer present!

  • Investigating
    September 08, 2021 at 5:30 PM

    We have been made aware of the issue where Images are failing to upload to the database. We are investigating the error now, and will provide updates as we have additional info.