Resolved
Some "Update" actions with relationship fields are not completing.

Started
September 08, 2021 at 5:30 PM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Published Apps
Collections
  • Resolved
    September 08, 2021 at 11:12 PM

    We have deployed the fix for the issue and Actions with "Update" or "Delete" actions for relationship fields are now working again. We will continue to monitor the situation, but are confident this will have resolved the issue!

    If you are seeing any continued issues related to this, https://info.adalo.com/submit-a-support-ticket

  • Identified
    September 08, 2021 at 10:38 PM

    We have identified the likely issue and are working on a fix. We will update once this is live, and are able to confirm the errors are no longer present!

  • Investigating
    September 08, 2021 at 5:30 PM

    We have been made aware of an issue where some "Update" actions when a record has a relationship field are not completing. We are investigating the issue and will update as we have more info!