Many iOS builds are failing when attempting to upload to TestFlight.

Resolved
Major outage
Started almost 2 years ago Lasted about 7 hours

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Monitoring
    Monitoring

    Apple has updated their service incident to resolved and we are seeing iOS builds returning to a normal success rate.

    We will continue to monitor the iOS queues and update this incident to complete as we continue to see builds succeeding.

  • Investigating
    Investigating

    We are currently investigating an error with our iOS Build servers causing higher than normal rates of failure on builds. It appears there are some ongoing issues on Apple's servers side that are causing a larger percentage of iOS builds to fail.

    We will continue to investigate this on our side, but Apple may ultimately be responsible for the resolution.

    We will continue to monitor and update as we get more information.