Resolved
Creating a new app from the "Blank" template fails.

Started
May 26, 2022 at 3:30 PM
Status
Resolved after about 2 hours
Affected
Editor
Frontend

Impact

Minor outage
  • Resolved
    May 26, 2022 at 5:01 PM

    We just resolved the issue!

  • Investigating
    May 26, 2022 at 3:30 PM

    We have been made aware of an issue causing an error when attempting to create a new Blank app.

    We are investigating the root cause and will work to have it resolves as quickly as possible!