Resolved
Android Builds are failing due to Apple Sign-In Component

Started
July 18, 2022 at 6:00 PM
Status
Resolved after 2 days

Impact

Partial outage
Affected
App Publishing
Android
  • Resolved
    July 20, 2022 at 6:28 PM

    This has been resolved. Please publish a new build and Email Support if you are still experiencing build failures.

  • Identified
    July 20, 2022 at 3:17 PM

    The team is currently working on a resolution for this. This is a top priority and we will update here as soon as we have a resolution.

  • Identified
    July 18, 2022 at 6:00 PM

    We are currently investigating an increased number of Android builds failing due to the Apple Sign-in Component.

    We will update as we get more information.