Resolved
Editor not accessible

Started
September 07, 2022 at 3:18 PM
Status
Resolved after 23 minutes

Impact

Major outage
Affected
App Editing
App Editor
  • Resolved
    September 07, 2022 at 3:40 PM

    We have resolved this incident.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Identified
    September 07, 2022 at 3:18 PM

    The team has Identified and outage with the editor and we are working on a fix for this incident.