Resolved
Builds are failing at a higher than normal rate

Started
September 22, 2022 at 7:45 PM
Status
Resolved after 23 minutes

Impact

Partial outage
Affected
App Publishing
iOS
  • Resolved
    September 22, 2022 at 8:08 PM

    This has been resolved.

  • Investigating
    September 22, 2022 at 7:45 PM

    We are currently investigating an error with one of our iOS build servers causing higher than normal rates of failure on iOS builds

    We will update as we get more information.