Resolved
Collections not available

Started
September 29, 2022 at 3:00 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Collections API
Published Apps
Collections
  • Resolved
    September 29, 2022 at 3:45 PM

    This has been resolved!

  • Investigating
    September 29, 2022 at 3:00 PM

    We are currently investigating this incident.