Resolved
[RESOLVED]Custom Actions not available

Started
October 06, 2022 at 6:10 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Published Apps
Collections
  • Resolved
    October 06, 2022 at 6:10 PM

    Custom actions were unavailable from approximately 1:10-5:40PM CST.