Resolved
Some Android builds are failing due to dependency issues

Started
October 31, 2022 at 4:30 PM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
App Publishing
Android
  • Resolved
    November 01, 2022 at 11:44 PM

    The issue has been resolved and Android builds are succeeding again. Thank you for your patience.

  • Monitoring
    November 01, 2022 at 11:05 PM

    We've deployed a fix and are monitoring its effectiveness.

  • Identified
    October 31, 2022 at 4:30 PM

    We are currently investigating a higher-than-usual rate of failing Android builds due to missing dependencies for some components.