Resolved
Custom Lists not Available on PWA

Started
November 11, 2022 at 2:00 AM
Status
Resolved after about 11 hours

Impact

Partial outage
Affected
Collections API
App Editing
App Previewer
Published Apps
Collections
  • Resolved
    November 11, 2022 at 12:40 PM

    This has been resolved and Custom Lists are currently loading with no issues.

    This was identified Nov 10, 2022, at 2:00 AM GST (9:00 PM EST) and resolved at 12:40 PM GST (7:40 AM EST)

  • Identified
    November 11, 2022 at 2:00 AM

    Custom Lists will not load on PWA or in previewer.