Resolved
Editor Panel Showing Error

Started
November 18, 2022 at 5:01 PM
Status
Resolved after 9 minutes

Impact

Operational
Affected
App Editing
App Editor
  • Resolved
    November 18, 2022 at 5:10 PM

    Editor Side Panel is showing "An Error Occurred Please Try Again" when clicking a component.

  • Investigating
    November 18, 2022 at 5:01 PM

    Editor Side Panel is showing "An Error Occurred Please Try Again" when clicking a component.