Resolved
Images inside of custom lists aren’t loading on new Android builds

Started
November 22, 2022 at 1:32 AM
Status
Resolved after 44 minutes

Impact

Operational
Affected
App Publishing
Android
  • Resolved
    November 22, 2022 at 2:16 AM

    This issue is now resolved

  • Investigating
    November 22, 2022 at 1:32 AM

    We are currently investigating this incident.