Resolved
Collections API

Started
December 08, 2022 at 10:10 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Collections API
  • Resolved
    December 09, 2022 at 2:25 AM

    This incident is resolved and the Collections API is operating normally.

  • Identified
    December 08, 2022 at 11:04 PM

    We've identified the issue is the result of a networking outage at a downstream service provider.

  • Investigating
    December 08, 2022 at 10:10 PM

    We are aware of degraded performance with our Collections API and are investigating the cause.