Resolved
Actions are not working on new Android Builds.

Started
December 22, 2022 at 4:57 PM
Status
Resolved after about 8 hours

Impact

Major outage
Affected
App Publishing
Android
  • Resolved
    December 23, 2022 at 12:36 AM

    A third-party dependency had a bug that was causing actions on Android to fail. Our engineers resolved that bug.

    Note that Android builds are currently failing due to another third-party service, as reflected on our status page.

  • Monitoring
    December 22, 2022 at 11:37 PM

    We discovered a downstream dependency broke temporarily. This bug has been fixed in their code. However, Android builds are now failing due to an unrelated outage with another third-party service provider.

  • Investigating
    December 22, 2022 at 4:57 PM

    We're sorry to say that there's currently an issue with new Android Builds which is causing some Actions not to work. Our team is on it and working to fix the problem as soon as possible. We'll keep you posted here with updates. Sorry for the inconvenience!