Resolved
Android builds are failing

Started
December 22, 2022 at 11:34 PM
Status
Resolved after about 16 hours

Impact

Major outage
Affected
App Publishing
Android
  • Resolved
    December 23, 2022 at 3:33 PM

    We are happy to announce that the issue with Actions in Android builds has been resolved and all builds are working fine now! We apologize for the inconvenience this may have caused and thank you for your patience while this got resolved.
    You will need to push a new build for the changes to take effect.

  • Identified
    December 22, 2022 at 11:34 PM

    A third-party service, Jitpack.io, has gone offline that hosts many Android packages that our apps rely on. We are working on an update to avoid a dependency on that service.