Adalo - Adalo Collections - Partial Outage – Incident details

Adalo Collections - Partial Outage

Resolved
Operational
Started 6 months agoLasted about 8 hours

Affected

Published Apps

Operational from 11:20 AM to 6:50 PM

Notifications

Operational from 11:20 AM to 6:50 PM

Maps

Operational from 11:20 AM to 6:50 PM

Stripe

Operational from 11:20 AM to 6:50 PM

Collections

Operational from 11:20 AM to 6:50 PM

Collections API

Operational from 11:20 AM to 6:50 PM

Updates
  • Resolved
    Resolved

    The issue with the Adalo Collections has been resolved.

    Once again, we apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Monitoring
    Monitoring

    All Adalo Collections are now available again and we are actively monitoring the situation.

    We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We’ve noticed that there's a problem with the Adalo Collections, which is causing the Builder to show zero for the number of records. This will also affect the end-user's ability within native and web apps to view/update/delete data.

    Our team is on the case and working hard to get things back to normal. We'll let you know when the issue is resolved. Thanks for your patience!