Adalo - App Previewer Throwing an Error – Incident details

App Previewer Throwing an Error

Resolved
Operational
Started 6 months agoLasted 8 minutes

Affected

App Editing

Operational from 5:29 PM to 5:37 PM

App Previewer

Operational from 5:29 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    This issue has been solved. The Previewer is now functioning normally.

  • Identified
    Identified

    We have a fix for this and it will be out in a few minutes.