Adalo - The builder is throwing errors when loading some apps – Incident details

The builder is throwing errors when loading some apps

Resolved
Partial outage
Started 6 months agoLasted 14 minutes

Affected

App Editing

Partial outage from 3:39 PM to 3:54 PM

App Editor

Partial outage from 3:39 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    Hey guys, great news! The issue with the Editor has been resolved, and it is now available. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We are currently investigating this incident.