Adalo - Create App in the Builder Not Working – Incident details

Create App in the Builder Not Working

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

App Editing

Partial outage from 7:37 PM to 8:59 PM

App Editing Backend

Partial outage from 7:37 PM to 8:59 PM

App Previewer

Partial outage from 7:37 PM to 8:59 PM

App Editor

Partial outage from 7:37 PM to 8:59 PM

Updates
  • Resolved
    Resolved

    The issue of not being able to create apps has been resolved, and it is now available. You may need to refresh your browser to see the change take effect. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    Hey makers! We're sorry to say that there's currently an issue with the Adalo Builder, which is causing makers to be unable to create new apps. Our team is on it and working to fix the problem as soon as possible. We'll keep you posted here with updates. Sorry for the inconvenience!