Adalo - iOS Builds Are Failing – Incident details

iOS Builds Are Failing

Resolved
Partial outage
Started 2 months agoLasted about 10 hours

Affected

App Publishing

Partial outage from 4:21 AM to 2:32 PM

iOS

Partial outage from 4:21 AM to 2:32 PM

Updates
  • Resolved
    Resolved

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for iOS! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We are currently experiencing an outage, which is causing builds to fail for iOS. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.