Adalo - iOS Builds are failing – Incident details

iOS Builds are failing

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

App Publishing

Major outage from 7:15 PM to 10:29 PM

iOS

Major outage from 7:15 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for iOS! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We are currently investigating an error with our iOS Build servers causing higher than normal rates of failure on builds.

    We will update as we get more information.