Adalo - Builds are failing at a higher than normal rate – Incident details

Builds are failing at a higher than normal rate

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

App Publishing

Major outage from 7:00 PM to 7:57 PM

iOS

Major outage from 7:00 PM to 7:57 PM

Android

Major outage from 7:00 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    We have resolved this incident and builds are now completing successfully on both iOS and Android. We have restarted builds that were affected.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Investigating
    Investigating

    We are currently investigating an error with our Native App Build servers causing higher than normal rates of failure on builds.

    We will update as we get more information.