Adalo - App Builder Loading Issue – Incident details

App Builder Loading Issue

Resolved
Operational
Started about 12 hours agoLasted about 2 hours

Affected

App Editing

Degraded performance from 4:20 PM to 5:59 PM

App Editor

Degraded performance from 4:20 PM to 5:59 PM

App Editing Backend

Degraded performance from 4:20 PM to 5:59 PM

App Previewer

Degraded performance from 4:20 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    We’ve resolved the issue that was preventing some users from loading apps in the Builder. Everything should now be working normally. Thanks for your patience while we worked on this.

  • Investigating
    Investigating

    Some users are currently unable to load apps in the Builder. Our team is actively working to resolve this and will keep you updated on progress.