Adalo - Database service experiencing degraded performance – Incident details

Database service experiencing degraded performance

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Published Apps

Degraded performance from 6:00 PM to 7:35 PM

Collections

Degraded performance from 6:00 PM to 7:35 PM

Collections API

Degraded performance from 6:00 PM to 7:35 PM

App Editing

Degraded performance from 6:00 PM to 7:35 PM

App Previewer

Degraded performance from 6:00 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    The database performance has returned to normal.

    The team will continue to monitor the situation.

  • Monitoring
    Monitoring

    Our team is investigating the cause of our database service not operating at optimal speed, and we are working to resolve it as soon as possible.

    We apologize for any inconvenience this may cause and appreciate your patience.