Adalo - Database service experiencing partial outage – Incident details

Database service experiencing partial outage

Resolved
Major outage
Started about 1 year agoLasted about 6 hours

Affected

Published Apps

Major outage from 7:40 AM to 1:16 PM

Collections

Major outage from 7:40 AM to 1:16 PM

Collections API

Major outage from 7:40 AM to 1:16 PM

App Editing

Major outage from 7:40 AM to 1:16 PM

App Editing Backend

Major outage from 7:40 AM to 1:16 PM

App Previewer

Major outage from 7:40 AM to 1:16 PM

Updates
  • Resolved
    Resolved

    This incident is now resolved.
    Our cloud partner (AWS) started an unscheduled automated update on our main app database and it ran into issues that prevented the database to restart. It has now been restarted and resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.