Adalo - Partial Collections Outage – Incident details

Partial Collections Outage

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Published Apps

Operational from 10:11 AM to 11:48 AM

Collections

Operational from 10:11 AM to 11:48 AM

Collections API

Operational from 10:11 AM to 11:48 AM

App Editing

Operational from 10:11 AM to 11:48 AM

App Previewer

Operational from 10:11 AM to 11:48 AM

App Editor

Operational from 10:11 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    After monitoring our servers, we can confirm Adalo Collections are stable.

    Once again, we apologise for the inconvenience caused.

  • Monitoring
    Monitoring

    Adalo Collections are now fully available. We are monitoring the incident and apologies for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating this incident.