Adalo - Web Apps Aren't Loading – Incident details

Web Apps Aren't Loading

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Published Apps

Operational from 3:41 PM to 4:58 PM

Notifications

Operational from 3:41 PM to 4:58 PM

Maps

Operational from 3:41 PM to 4:58 PM

Stripe

Operational from 3:41 PM to 4:58 PM

Collections

Operational from 3:41 PM to 4:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some web apps may not be loading. We have identified the issue and will have it resolved as soon as possible.