Resolved
The Adalo Sidebar Isn't Functioning Properly

Started
February 12, 2024 at 5:33 PM
Status
Resolved after 11 minutes

Impact

Partial outage
Affected
App Editing
App Editing Backend
App Previewer
App Editor
  • Resolved
    Resolved

    This issue has been resolved. Thank you for your patience.

  • Investigating
    Investigating

    You can't current add new components. We have the fix and it will be out shortly.