Adalo - App Previewer & Published Web App Unavailable – Incident details

App Previewer & Published Web App Unavailable

Resolved
Major outage
Started 6 days agoLasted about 2 hours

Affected

App Editing

Major outage from 5:38 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

App Previewer

Major outage from 5:38 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

Publishing

Operational from 5:38 PM to 6:35 PM, Major outage from 6:35 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

Web Publishing

Operational from 5:38 PM to 6:35 PM, Major outage from 6:35 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

Custom Domains

Operational from 5:38 PM to 6:35 PM, Major outage from 6:35 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

Adalo Subdomains

Operational from 5:38 PM to 6:35 PM, Major outage from 6:35 PM to 6:56 PM, Operational from 6:56 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The App Previewer and Published Apps are back to normal. Thank you for your patience.

  • Monitoring
    Monitoring

    The Previewer and PWA apps are loading again following the third-party service issue. We're continuing to monitor closely to confirm full stability before marking this resolved.

    We'll post another update shortly. Thank you for your patience.

  • Identified
    Identified

    We're currently experiencing an outage affecting the Adalo Previewer and PWA apps. We've identified that the issue is related to a third-party service, and we're actively working with the provider on a resolution.

    We'll post another update as soon as we have more information. Thank you for your patience!

  • Investigating
    Investigating

    We are currently investigating an issue affecting the App Previewer and Published Web Apps. Users may be unable to preview or access their published apps at this time. Our team is actively looking into this, and we will provide updates as soon as we have more information. We apologize for the inconvenience.