Resolved
App data not loading correctly

Started
January 01, 2023 at 5:24 PM
Status
Resolved after about 5 hours

Impact

Major outage
Affected
Collections API
Published Apps
Collections
  • Resolved
    January 01, 2023 at 10:11 PM

    This incident is now resolved. All app data previous to the outage should be available. Thank you for your patience.

  • Monitoring
    January 01, 2023 at 7:49 PM

    We have begun restoring the database but this process unfortunately takes several hours to complete. We apologize for the down time and will report back as soon as we are back up and running.

  • Identified
    January 01, 2023 at 5:52 PM

    We have identified a problem with one of our database services which prevented it from scaling correctly. We are updating the configuration and scaling the service.

  • Investigating
    January 01, 2023 at 5:24 PM

    Apps are failing to load data correctly. We are investigating and will provide more information soon.