Resolved
Custom Lists layout is collapsing

Started
January 24, 2023 at 5:31 PM
Status
Resolved after 1 minute

Impact

Partial outage
Affected
App Editing
App Editor
  • Resolved
    January 24, 2023 at 5:32 PM

    Custom Lists layout is collapsing

  • Identified
    January 24, 2023 at 5:31 PM

    We have identified the issue and will have a fix up soon.