Android builds failing at a higher than normal rate

Resolved
Major outage
Started about 1 year ago Lasted about 21 hours

Affected

App Publishing
Android
Updates
  • Resolved
    Resolved

    The issue is now resolved

  • Monitoring
    Monitoring

    We have deployed a fix and we are seeing Android builds succeed now. We will keep monitoring.

  • Identified
    Identified

    We are currently experiencing an outage, which is causing some builds to fail for Android. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.