Adalo - iOS Builds are failing at a higher than normal rate – Incident details

iOS Builds are failing at a higher than normal rate

Resolved
Partial outage
Started about 2 years agoLasted about 7 hours

Affected

Publishing

Partial outage from 2:19 PM to 9:32 PM

iOS

Partial outage from 2:19 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    Apple has resolved their incident. Builds should be working normally.

  • Investigating
    Investigating

    We are currently investigating an error with our Native App Build servers causing higher than normal rates of failure on builds.

    This seems to be the result of upstream services (Apple) that are impacted. Please visit https://developer.apple.com/system-status/ for more information.

    We will update as we get more information.