iOS Builds are failing at a higher than normal rate

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    This outage was caused due to recent Apple Security Changes.

    Following recent Apple security policy changes, your Apple account might have been locked.

    1. You will need to unlock your account.

    2. This will also ask you to reset your Apple ID password.

    3. Once your account is unlocked, you will need to create a new app-specific password to use with Adalo.

    4. Finally, you will have to update your Adalo iOS publishing setttings with your new password and app-specific password.

  • Investigating
    Investigating

    We are currently investigating an error with our Native App Build servers causing higher than normal rates of failure on builds.

    We will provide updates as we get more information.