iOS Builds failing

Resolved
Partial outage
Started about 1 year ago Lasted about 10 hours

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for iOS! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Monitoring
    Monitoring

    iOS Builds are now beginning to build as expected.

  • Investigating
    Investigating

    Hey makers! We're sorry to say that there's currently an issue with iOS Builds failing.

    Due to security policy changes from Apple, we are not able to connect to their APIs at the moment.

    It is not possible to start iOS builds. We are working on a resolution.

    We'll keep you posted here with updates. Sorry for the inconvenience!