Some iOS and Android Builds are Failing

Resolved
Partial outage
Started about 1 year ago Lasted 5 days

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    Android and iOS builds are now working as expected.

  • Investigating
    Investigating

    Our team is currently working to resolve some isolated issues with iOS and Android builds related to an issue with Stripe dependencies.

    We understand how important it is for you to have a smooth experience building your apps, and we’re working hard to get everything back up and running as soon as possible.

    We apologize for any inconvenience this may cause, and we appreciate your patience and understanding during this time. Our team is actively investigating the issue, and we’ll provide updates as soon as we have more information.

    Thank you for being a part of the Adalo community and for your continued support!